Back to overview
Degraded

Degraded SMS Deliverability

Apr 08 at 07:22pm UTC
Affected services
Frontend API
Backend API

Resolved
Apr 09 at 09:46pm UTC

This issue has now been fully resolved and SMS deliverability is back to normal. We apologize for any disruption it caused and are taking measures internally to ensure that SMS deliverability issues like this don't happen again.

Updated
Apr 09 at 08:58pm UTC

The issue has been resolved for the majority of users and customers at this point. If you are still seeing issues, please reach out to support@clerk.com

Updated
Apr 09 at 01:36am UTC

We have identified the root cause of the issue and are working actively to resolve deliverability issues for all customers. The majority of customers should already be resolved at this point.

Created
Apr 08 at 07:22pm UTC

We have seen some issues with SMS messages used for 2FA being blocked upstream by mobile carriers. We are actively investigating now.