Resolved
All systems are functional
Monitoring
Webhook delivery is normal at the moment. We are closely monitoring
Investigating
Delays in webhook deliveries for some customers
Resolved
All systems are working
Monitoring
A mitigation has been applied. Webhooks are being delivered at the normal pace. We continue monitoring
Identified
Currently there are delays for some customers in webhook delivery. The issue has been identified and we are working towards a resolution