Resolved
Latency and error rates have held steady since the last update. We will re-open if there is a resurgence in errors or latency.
Monitoring
latency metrics have returned to baseline, and we're seeing recovery in error rates. We are continuing to monitor for any signs of resurgence and will update accordingly.
Monitoring
We are noting recovery in the path between our services and the database provider, but latency and error rate are still elevated above baseline.
Monitoring
The path between our services and the database provider is currently impacted, leading to connection churn and elevated error rates.
Monitoring
Dashboard analytics have recovered and we're continuing to monitor for additional impact from the GCP incidents.
Monitoring
GCP has several incidents open in us-central1 currently. We are proactively monitoring impact to customer traffic and have so far noted impact to analytics and some of our metrics. We will update shortly with further information.