Resolved
We have confirmed that error rates have returned to baseline.
Monitoring
We've deployed a fix and are seeing error rates decrease. We are monitoring.
Investigating
We're continuing to investigate.
Investigating
We're continuing to investigate.
Investigating
Reports of 429 error responses from API endpoints