Resolved
We have identified the cause of the delays and our mitigations have been successful. We are continuing to monitor webhook delivery.
Investigating
We are investigating delays in webhook delivery. We have deployed mitigations and are continuing to monitor.