Resolved
APIs have returned to normal operation.
Monitoring
We have deployed a mitigation to our APIs and observed errors return to a normal level. We are continuing to investigate and monitor.
Investigating
We are investigating elevated level of internal errors in APIs.