Resolved
All Platform API functionality has been fully restored.
Monitoring
We upgraded the SDK to the latest version and are continuing to monitor the situation.
Identified
We identified a bug in a third-party provider that was using an older SDK version. This issue affected users attempting to create or update applications through the Platform API.
Investigating
We are investigating a drop in Platform API traffic.