Resolved
The issue has been resolved - we're still investigating the root cause and will post more details once we have them.
Identified
A limited number of Clerk Core 1 applications (created before APR 2024) experienced errors when loading the Account Portal. Affected users may have seen client-side errors when accessing account management pages.