Clerk

Degraded Perfomance
Resolved·Full outage

We've observed stable operations and are marking this incident as resolved

Thu, Feb 19, 2026, 06:38 PM
(18 hours ago)
·
Affected components
Updates

Resolved

We've observed stable operations and are marking this incident as resolved

Thu, Feb 19, 2026, 06:38 PM

Monitoring

We continue to observe stable performance across the entire system but are keeping the status as "monitoring" while we ensure we don't see any additional unexpected degradations

Thu, Feb 19, 2026, 06:10 PM(27 minutes earlier)

Monitoring

We're monitoring system recovery and stability.

Thu, Feb 19, 2026, 05:50 PM(20 minutes earlier)

Identified

We've deployed changes and continue to see improvements. We are continuing to investigate.

Thu, Feb 19, 2026, 05:29 PM(20 minutes earlier)

Investigating

We are continuing to investigate and monitor

Thu, Feb 19, 2026, 05:07 PM(21 minutes earlier)

Investigating

We are experiencing elevated latency. The issue has been identified and a fix is being implemented

Thu, Feb 19, 2026, 04:24 PM(43 minutes earlier)