Resolved
Sign in errors reported for GitHub.com have cleared and been resolved.
Monitoring
Currently, GitHub.com is having service issues which is affecting the ability for users to sign in with GitHub as their social login provider. We are monitoring the updates from GitHub via their status page.