Resolved
Sign-in traffic has remained stable. The incident is now resolved.
Monitoring
The bypass is deployed now, and sign-in traffic is stable again.
Identified
We're deploying a bypass until the related systems are stable.
Identified
A few users might see errors during sign-ins due to issues with one of our downstream providers.