Clerk

Organization memberships in Backend APIs and dashboard affected
Resolved·Partial outage

The issue is now resolved and we confirmed the fix deployed works.

Thu, Dec 11, 2025, 02:50 PM
(1 month ago)
·
Affected components
Updates

Resolved

The issue is now resolved and we confirmed the fix deployed works.

Thu, Dec 11, 2025, 02:50 PM

Monitoring

A fix is already deployed and we're continuing to monitor the issue.

Thu, Dec 11, 2025, 02:28 PM(22 minutes earlier)

Identified

A partial outage was identified on the GET organization membership endpoints.

Thu, Dec 11, 2025, 02:14 PM(14 minutes earlier)