Resolved
Issue has been resolved
Monitoring
Issue has been resolved by the upstream provider. We are monitoring the situation to ensure stability.
Investigating
We are investigating issues affecting authentication, session management and dashboard.
An upstream provider has confirmed incident.