Clerk

Elevated latency and errors on authentication
Resolved·Partial outage

Authentication services returned to normal operation.

Mon, Nov 24, 2025, 11:45 AM
(5 days ago)
·
Affected components
Updates

Resolved

Authentication services returned to normal operation.

Mon, Nov 24, 2025, 11:45 AM

Monitoring

The team has identified the issue and provided a fix. We're currently monitoring.

Mon, Nov 24, 2025, 11:44 AM

Investigating

Multiple errors and elevated latency was detected by our monitoring system on authentication endpoints. The team is notified and investigating.

Mon, Nov 24, 2025, 11:35 AM