Clerk

Failures in CAPTCHA resolution, M2M authentication and Production Deployments
Resolved·Partial outage

The downstream provider has confirmed that the incident has been resolved.

Our systems are fully operational, but we will continue to monitor.

Tue, Nov 18, 2025, 03:56 PM
(1 week ago)
·
Affected components
Updates

Resolved

The downstream provider has confirmed that the incident has been resolved.

Our systems are fully operational, but we will continue to monitor.

Tue, Nov 18, 2025, 03:56 PM

Monitoring

The downstream provider confirmed that they have implemented a fix.

We’re continuing to monitor.

Tue, Nov 18, 2025, 03:25 PM(31 minutes earlier)

Identified

Production Instance deployments have been restored.

Tue, Nov 18, 2025, 01:26 PM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Nov 18, 2025, 01:09 PM(17 minutes earlier)

Identified

We're experiencing errors in machine-to-machine authentication due to an incident in our downstream provider. The issue is acknowledged and the provider is actively working on a fix.

Sign ups are working as expected.

Tue, Nov 18, 2025, 12:56 PM(12 minutes earlier)

Monitoring

We have temporarily disabled the CAPTCHA requirement in sign ups. Sign ups are now functioning as expected.

We are still waiting for the downstream provider issue to be resolved, before enabling them again.

Tue, Nov 18, 2025, 12:20 PM(35 minutes earlier)

Investigating

Our downstream provider has acknowledged the issue and is actively working on it.

We are temporarily disabling the requirement for CAPTCHA in sign ups, in all instances.

Tue, Nov 18, 2025, 12:03 PM(17 minutes earlier)

Investigating

We're investigating failures with CAPTCHA resolution causing disruption to sign ups, due to our downstream provider.

Tue, Nov 18, 2025, 11:53 AM