Clerk

Issues deploying to production
Resolved·Full outage

All services are operational

Fri, Oct 31, 2025, 08:41 AM
(5 days ago)
·
Affected components
Updates

Resolved

All services are operational

Fri, Oct 31, 2025, 08:41 AM

Monitoring

The third-party provider has deployed a fix, and our team is actively monitoring the situation to ensure full stability.

Fri, Oct 31, 2025, 07:57 AM(43 minutes earlier)

Investigating

We’re currently experiencing issues with generating SSL certificates for new production applications.

Our team has identified the cause and is working with our third-party provider to resolve it.

During this time, new applications cannot be launched to production.

Note that this doesn't affect already live applications.

Fri, Oct 31, 2025, 01:24 AM(6 hours earlier)