Clerk

Sign in failures impacting a subset of applications
Resolved·Degraded performance

The issue has been resolved.

Sat, Oct 11, 2025, 06:50 AM
(1 week ago)
·
Affected components
Updates

Resolved

The issue has been resolved.

Sat, Oct 11, 2025, 06:50 AM

Identified

Existing users of applications leveraging both User Enumeration Protection and Enterprise SSO Connections are unable to sign in.

Fri, Oct 10, 2025, 08:00 PM(10 hours earlier)