We received confirmation from Google Cloud that our database experienced a connectivity issue for 11 minutes (see screenshot).
The loss of connectivity triggered the failover, which ensured existing sessions stayed signed in during this outage. Other operations like sign ups, sign ins, and organization creations were not available during this period.
We have requested a root cause analysis from Google Cloud to better understand what happened, and will share any additional details if and when they are made available.
Resolved
We received confirmation from Google Cloud that our database experienced a connectivity issue for 11 minutes (see screenshot).
The loss of connectivity triggered the failover, which ensured existing sessions stayed signed in during this outage. Other operations like sign ups, sign ins, and organization creations were not available during this period.
We have requested a root cause analysis from Google Cloud to better understand what happened, and will share any additional details if and when they are made available.
Investigating
We observed database connectivity issues between 07:22 - 07:33 UTC, resulting in a partial outage for some of our products, while others saw elevated P99 latencies.
Our failover mechanisms engaged, and systems automatically recovered. We continue to monitor closely.