We have addressed the root cause of this issue as of last night, and things have been fully operational without issue since the fix was put in place.
We have published a postmortem on the incident which goes into more detail.
Resolved
We have addressed the root cause of this issue as of last night, and things have been fully operational without issue since the fix was put in place.
We have published a postmortem on the incident which goes into more detail.
Monitoring
We have completed operations and have seen improved performance and stability the past 2 hours.
We are continuing to monitor. A complete postmortem will follow.
Monitoring
We are executing database operations to improve stability.
Monitoring
Everything is functional, but we are still monitoring the situation
Monitoring
We are observing increased error rates related to this incident again. Error rates have stabilized, but we are continuing to monitor.
Resolved
All systems are operating normally again. Customers should not be experiencing any impact at this time, and we are continuing to monitor for stability.
Monitoring
We have resolved the issue and are actively monitoring to ensure that things remain stable. A post-mortem will be published as soon as possible.
Investigating
We are continuing to investigate performance degradation across Clerk services.
Investigating
We are actively investigating a performance degradation across Clerk services.