A fix has been applied by our provider and our systems have recovered. Application deployments are now working as expected. You can proceed with deploying your applications. We will continue monitoring to ensure everything remains stable.
Resolved
A fix has been applied by our provider and our systems have recovered. Application deployments are now working as expected. You can proceed with deploying your applications. We will continue monitoring to ensure everything remains stable.
Monitoring
A fix has been made by our provider and we're observing a reduction in errors. We are now processing any pending production provisioning. We will continue monitoring while our system recovers.
Identified
One of our providers is experiencing issues which is preventing instances from deploying to production. DNS records, subdomains and SSL certs cannot be provisioned at this time. Existing domains and records remain unaffected. We'll update this page as we learn more.