Clerk

Elevated API errors
Resolved·Partial outage

Our systems have returned to normal.

Thu, Aug 28, 2025, 11:26 PM
(1 week ago)
·
Affected components
Updates

Resolved

Our systems have returned to normal.

Thu, Aug 28, 2025, 11:26 PM

Monitoring

We've identified and rolled out a fix to reduce strain on internal systems, and are actively monitoring.

Thu, Aug 28, 2025, 10:04 PM(1 hour earlier)

Monitoring

We're actively monitoring and investigating the root cause.

Thu, Aug 28, 2025, 08:18 PM(1 hour earlier)

Monitoring

Error rates have stabilized. We're actively monitoring and continuing to investigate additional mitigation steps.

Thu, Aug 28, 2025, 05:31 PM(2 hours earlier)

Investigating

We're investigating reports of elevated errors when interacting with Clerk's APIs.

Thu, Aug 28, 2025, 05:10 PM(21 minutes earlier)

Resolved

Services are completely operational again

Thu, Aug 28, 2025, 03:55 PM(1 hour earlier)

Monitoring

Error rates have stabilized and we're continuing to monitor.

Thu, Aug 28, 2025, 03:13 PM(41 minutes earlier)

Investigating

We're investigating reports of elevated errors when interacting with Clerk's APIs.

Thu, Aug 28, 2025, 03:00 PM(13 minutes earlier)