Clerk

Increased number of intermittent API errors
Resolved·Partial outage

Our API error rates have stabilized. We will continue to monitor.

Thu, Aug 21, 2025, 09:07 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

Our API error rates have stabilized. We will continue to monitor.

Thu, Aug 21, 2025, 09:07 PM

Monitoring

We are monitoring upstream provider issues that we suspect are impacting a small amount of traffic to Clerk's APIs.

Thu, Aug 21, 2025, 07:21 PM(1 hour earlier)

Investigating

We are investigating some reports of users having trouble signing in and experiencing intermittent errors when calling Clerk's backend API

Thu, Aug 21, 2025, 06:12 PM(1 hour earlier)

Investigating

Some users are unable to log in or access the backend API

Thu, Aug 21, 2025, 06:07 PM