Resolved
Deployment services have returned to normal, and all previously queued requests have been processed successfully.
Monitoring
We are seeing errors going down. We are monitoring the situation and will update when the service is fully operational.
Identified
We’re currently experiencing issues provisioning new domain names through our third-party provider. Our team is actively investigating and working to restore full functionality as soon as possible. Existing domains remain unaffected. We’ll update this page as we learn more.