Clerk

Degraded perfomance on BAPI
Resolved·Degraded performance

We confirmed the fix have worked and the latency is now back to normal.

Mon, Jun 30, 2025, 09:42 PM
(5 hours ago)
·
Affected components
Backend API
Clerk Dashboard
Updates

Resolved

We confirmed the fix have worked and the latency is now back to normal.

Mon, Jun 30, 2025, 09:42 PM

Identified

We've observed increased latency on BAPI endpoints, a fix has been applied and the latency is getting back to normal.

Mon, Jun 30, 2025, 09:35 PM