Clerk

User metadata and session claims cannot be edited in the Clerk dashboard
Resolved·Partial outage

The fix has been deployed. Metadata and session claims editing is now back to normal.

Wed, Apr 23, 2025, 03:06 PM
(2 months ago)
·
Affected components
Clerk Dashboard
Updates

Resolved

The fix has been deployed. Metadata and session claims editing is now back to normal.

Wed, Apr 23, 2025, 03:06 PM

Identified

We are investigating reports of users being unable to edit metadata or session claims through the Dashboard. We have identified the issue and are working on deploying a fix.

Wed, Apr 23, 2025, 02:06 PM(1 hour earlier)