Clerk

Issue with Clerk Supabase Integration
Resolved·Degraded performance

The underlying issue with the Clerk Supabase integration has been resolved.

Thu, Jun 19, 2025, 05:00 PM
(1 week ago)
·
Affected components
Frontend API
Updates

Resolved

The underlying issue with the Clerk Supabase integration has been resolved.

Thu, Jun 19, 2025, 05:00 PM

Monitoring

The issue has been identified and the change rolled back. We're continuing to monitor.

Thu, Jun 19, 2025, 03:54 PM(1 hour earlier)

Identified

We're investigating reports of issues with the Clerk Supabase integration for some customers, resulting in session JWTs not containing a necessary claim.

Thu, Jun 19, 2025, 02:00 PM(1 hour earlier)