Back to overview
Degraded
Degraded performance on frontend API
Jun 04 at 07:20pm UTC
Affected services
Frontend API
Resolved
Jun 05 at 12:08am UTC
A fix has been deployed and we are observing the response times on the Frontend API back to normal.
Affected services
Frontend API
Created
Jun 04 at 07:20pm UTC
We have noticed that our frontend API response times are experiencing heightened latency. We are looking into this actively and aiming to have it fixed as soon as possible.
Affected services
Frontend API