Back to overview
Degraded
Increased token expiration errors
Feb 27 at 11:20am UTC
Affected services
Frontend API
Resolved
Feb 28 at 09:25pm UTC
We have released fix for the issue and have observed that the error rate has decreased. We expect that the issue has been resolved.
Affected services
Frontend API
Created
Feb 27 at 11:20am UTC
We have noted increased token expired errors and are investigating.
Affected services
Frontend API