Back to overview
Degraded
Degraded performance on Frontend API and Backend API
Jan 30 at 12:24pm UTC
Affected services
Frontend API
Backend API
Clerk Dashboard
Resolved
Jan 30 at 12:30pm UTC
Performance has been restored on both Frontend API and Backend API. We'll continue to monitor.
Affected services
Frontend API
Clerk Dashboard
Backend API
Created
Jan 30 at 12:24pm UTC
We have noticed elevated error rate on our Frontend API and Backend API. We are actively investigating now.
Affected services
Frontend API
Clerk Dashboard
Backend API