Back to overview
Degraded
Degraded service for apps using satellite domains or proxying FAPI
Jan 21 at 09:40am UTC
Affected services
Frontend API
Resolved
Jan 22 at 04:50pm UTC
We applied a patch that resolves the issue. We have implemented additional tests to the area of the codebase to ensure this doesn't happen again.
Affected services
Frontend API
Created
Jan 21 at 09:40am UTC
A bug was introduced to our API client that caused issue signing in via satellite domains, and caused configurations proxying FAPI to revert back to un-proxied FAPI calls.
Affected services
Frontend API