Back to overview
Degraded

Elevated errors in development mode

Dec 17 at 08:15pm UTC
Affected services
Development Environment

Resolved
Dec 17 at 09:37pm UTC

The cause of the development environment errors has been identified and the issues have been resolved. If you're experiencing any other issues, please reach out to our support team.

Created
Dec 17 at 08:15pm UTC

We are seeing elevated errors when using Clerk in development environments. The team is actively investigating and we will report back with more information as soon as we have it. This does not impact production environments.