Back to overview
Degraded
SAML sign-ins degraded
Dec 11 at 05:27pm UTC
Affected services
Frontend API
Resolved
Dec 11 at 07:26pm UTC
SAML sign-in issues have been resolved.
Affected services
Frontend API
Created
Dec 11 at 05:27pm UTC
We're observing increased reports of issues involving signing in with saml connections. We have identified the issue and are pushing a fix.
Affected services
Frontend API