Back to overview
Downtime

Clerk Frontend API returning 500s

Feb 11 at 07:27pm UTC
Affected services
Frontend API

Resolved
Feb 11 at 07:33pm UTC

The DDoS attack stopped, and systems returned to normal. We'll be adding additional protections to prevent this in the future.

Created
Feb 11 at 07:27pm UTC

Clerk experienced a DDoS attacked that was partially mitigated, but still caused an increase of 500 errors on all "clerk.*" domains.