Back to overview
Degraded

Increased rate of sign-in errors on Clerk Dashboard

Nov 30 at 06:54am UTC
Affected services
Clerk Dashboard

Resolved
Nov 30 at 07:08am UTC

A fix has been implemented and the clerk.com Dashboard sign-in issues have been resolved. We will continue monitoring. This issue did not impact our customer's applications, only the clerk.com Dashboard.

Created
Nov 30 at 06:54am UTC

We are investigating an issue that has increased failure rates of sign-ins to our Clerk Dashboard. Early indications show that only clerk.com is impacted due to an internal change.