Back to overview
Degraded

Core API and FAPI experiencing degraded performance

Nov 03 at 03:25pm UTC
Affected services
Frontend API
Backend API
Clerk Dashboard

Resolved
Nov 03 at 03:36pm UTC

FAPI and our Core APIs have recovered and we're continuing to monitor their stability

Updated
Nov 03 at 03:32pm UTC

Some services are recovering and we're continuing to monitor the underlying incidents

Created
Nov 03 at 03:25pm UTC

We're experiencing issues with our core APIs caused by incidents with our underlying providers. We're continuing to monitor and attempt to restore full performance