Back to overview
Downtime

Frontend API downtime

Jul 28 at 11:40am UTC
Affected services
Frontend API

Resolved
Jul 28 at 12:06pm UTC

The Clerk team has resolved this incident and functionality has been restored

Created
Jul 28 at 11:40am UTC

Currently our Frontend API is returning a 500 error on sign up and sign in attempts. The Clerk team is investigating the issue and working on a resolution.