Resolved
Custom domain provisioning is fully operational again
Monitoring
A fix has been implement by the downstream provider.
We are closely monitoring.
Identified
Domain provisioning is currently delayed due to degraded availability at a third-party infrastructure provider.
Existing live applications and session/sign-in/sign-up traffic are not affected.
Affected domains will provision automatically once the provider recovers.
No action is needed on your side. We will update once resolved.
Investigating
Elevated error rates when provision a custom domain.
Existing live applications and sign-in/sign-up and sessions are not affected.