Resolved
All systems are operational
Monitoring
A fix has been implemented by the upstream provider.
We are monitoring the results
Identified
An upstream provider has a partial outage. Errors or delays might be encountered when a Clerk application goes live.
We are monitoring the situation.