Resolved
The root cause has been identified and addressed. We will continue to monitor going forward.
Monitoring
We have deployed a fix for this issue and our services appear to have returned to normal operation. We continue to monitor.
Investigating
We have deployed a fix and are observing rapid decline in error rates. We continue to monitor the situation.
Investigating
We are continuing to work to deploy a mitigation for the backend API and Dashboard issues.
Investigating
We are deploying a mitigation for the Dashboard and Backend API
Investigating
We have implemented remediation for our session service. We are still investigating remediation for the Dashboard and backend API.
Investigating
We are investigating elevated 500s affecting a subset of our API responses.