Resolved
The upstream provider marked the issue as resolved, we're continuing to monitor the database, but no error was observed.
Monitoring
We're monitoring the database health, no error has been found on the last 10 minutes.
Investigating
Our upstream database provider is facing issues with a specific region where our database is deployed, we're currently seeing intermittent errors on the SCIM services. The rest of clerk is not affected