Resolved
The issue has been resolved
Monitoring
A fix has been deployed and we're still monitoring closely. We'll update again once we've confirmed full recovery.
Investigating
We are currently investigating an increased error rate affecting our APIs. We will provide updates as more information becomes available.