The root cause was identified and the issue was resolved at 20:24:10 UTC.
Wed, Mar 11, 2026, 08:34 PM
(2 days ago)
·
Affected components
Updates
Resolved
The root cause was identified and the issue was resolved at 20:24:10 UTC.
Wed, Mar 11, 2026, 08:34 PM
Identified
We're observing JWT Templates are facing increased 422 errors when organization ID is present. The fix has been identified and should be resolved shortly