Back to overview
Degraded

Organization invitations for new users degraded

Dec 18 at 06:17pm UTC
Affected services
Frontend API

Resolved
Dec 19 at 03:37pm UTC

The issue affecting ticket-based flows in the account portal has been identified and reverted, restoring full functionality to magic link and organization invitation based sign-ups.

Created
Dec 18 at 06:17pm UTC

Organization invitations erroneously require that users already have accounts. This means that organization invitations are not functional for applications in restricted mode (e.g. that prevent public sign-ups).

Magic link sign-up flows are degraded.

We are investigating the issue.